telize

High performance JSON IP and GeoIP REST API (IP Geolocation)
Log | Files | Refs | README | LICENSE

commit e822ecd90a6d2f5462ee1d1125d7cb3a164d9f29
parent 042a284166cfd9f217dd7da16b940a3bcbba0ac7
Author: Frederic Cambus <fcambus@users.sourceforge.net>
Date:   Tue, 27 Oct 2015 17:28:52 +0100

Documentation update : notes about LuaJIT

Diffstat:
MREADME.md | 4++++
1 file changed, 4 insertions(+), 0 deletions(-)

diff --git a/README.md b/README.md @@ -37,6 +37,10 @@ Telize requires Nginx 1.7.4+ compiled with the following modules : If you are using Debian stable, the `nginx-extras` package have these modules compiled-in. +For maximum performance, please make sure the HttpLuaModule is compiled against LuaJIT : + + ldd $(which nginx) | grep lua + ### Lua modules Telize requires the following Lua module :